Results 1 to 6 of 6

Thread: My thread didn't show up!

  1. #1
    Dabbling In Fringe Science Fringie babiry's Avatar

    Join Date
    Feb 2013
    Posts
    21

    Default My thread didn't show up!

    Hi! I was trying to make a thread in the fanart section, but it didn't show up. Just wondering if I did something wrong. Thanks!

  2. #2
    Enduring Memories Omniscient_Jay's Avatar

    Join Date
    May 2009
    Location
    In a state of elected ubiquity.
    Posts
    9,297

    Default

    Perhaps you should try again. If it doesn't show up the second time, then chances are that it's a moderation issue (meaning you'd need mod/admin support or intervention).

    You posted this here thread fine enough, though. Were there any peculiar error messages or whatnot that appeared when you tried to post your thread?

  3. #3
    Dabbling In Fringe Science Fringie babiry's Avatar

    Join Date
    Feb 2013
    Posts
    21

    Default

    Quote Originally Posted by Omniscient_Jay View Post
    Perhaps you should try again. If it doesn't show up the second time, then chances are that it's a moderation issue (meaning you'd need mod/admin support or intervention).

    You posted this here thread fine enough, though. Were there any peculiar error messages or whatnot that appeared when you tried to post your thread?
    I think you're right. I think I saw some message about moderator approval or something. I don't know, it's been a few days. I wouldn't be able to try again until the weekend anyway, so I guess I'll see what happens. Thanks!

  4. #4
    Leap of Faith TheLastManInSpace's Avatar

    Join Date
    Apr 2011
    Location
    Drifting slowly between NGC 1976 & NGC 1982...
    Posts
    251

    Default

    For some reason, I think I remember having to have a certain amount of posts on here before being allowed to attach pictures in messages. I know other sites do that and I think it may be the same on here so seeing as you were posting in the Fan Art section I'm assuming you were trying to post a picture so that may be the problem.

  5. #5
    Enduring Memories Omniscient_Jay's Avatar

    Join Date
    May 2009
    Location
    In a state of elected ubiquity.
    Posts
    9,297

    Default

    Quote Originally Posted by TheLastManInSpace View Post
    For some reason, I think I remember having to have a certain amount of posts on here before being allowed to attach pictures in messages. I know other sites do that and I think it may be the same on here so seeing as you were posting in the Fan Art section I'm assuming you were trying to post a picture so that may be the problem.
    This is probably what's going on. I vaguely recall there being a 15+ post requirement for image posting; anyone who tries to do so with 1-14 posts will have to have their post/threads moderated before being approved for uploading.

    OP, I would recommend contacting the mods/admins via the Visitor Message system, just to confirm this is the case (unless staff reading this thread want to chime in).

  6. #6
    Dabbling In Fringe Science Fringie babiry's Avatar

    Join Date
    Feb 2013
    Posts
    21

    Default

    Oh, I see. Hmm, I don't remember seeing that requirement anywhere. Wouldn't have bothered wasting my time then. :/ Oh well, thanks anyway!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

شات | سعودي كول | سعودي انحراف | ahj |